ZZP/Patchwork-Motor

Alles für den Hobbyschrauber
Antworten
Benutzeravatar
CCRyder
Beiträge: 1000
Registriert: 18.11.2012, 16:54
Wohnort: Köln
Status: Offline

ZZP/Patchwork-Motor

Beitrag von CCRyder » 13.07.2017, 12:31

moin,
hab' ne frage zur zündeinstellung an meinem motor. hab' nen 1,9sh auf 2l aufgebohrt mit einem p2e (also 2,0e) kopf. wo und wie stell ich da die zündung ein? riemenscheibe oder schwungrad? 10 oder 5 grad vor ot?
danke,
christian
Keine Patte und noch weniger Raff...

Jörg
Beiträge: 8201
Registriert: 20.11.2007, 17:31
Wohnort: 26316 Varel / Rosenberg
Kontaktdaten:
Status: Online

Re: ZZP/Patchwork-Motor

Beitrag von Jörg » 13.07.2017, 16:41

Ich würde den ZZP lieber zu spät einstellen als zu früh.
Zu spät macht den Motor nur schlapp, aber zu früh t ist schädlich
Probiert erstmal, ob der Motor läuft und fahrt den ein.
Danach könnt ihr mal probieren und Richtung früh stellen.
Gruß Jörg

Signaturen werden vollkommen überbewertet.

Benutzeravatar
Tom
Beiträge: 427
Registriert: 21.11.2007, 08:56
Wohnort: Menden
Status: Offline

Re: ZZP/Patchwork-Motor

Beitrag von Tom » 13.07.2017, 17:10

Jörg hat geschrieben:
13.07.2017, 16:41
Ich würde den ZZP lieber zu früh einstellen als zu spät.
Zu früh macht den Motor nur schlapp, aber zu spät ist schädlich
Probiert erstmal, ob der Motor läuft und fahrt den ein.
Danach könnt ihr mal probieren und Richtung spät stellen.
Bist du sicher Jörg?
Ich würde sagen es ist genau anders herum,ist die Zündung zu früh,klopft der Motor.Ist sie zu spät verschenkst du Leistung,aber es geht nichts kaputt.
Zuletzt geändert von Tom am 13.07.2017, 17:11, insgesamt 1-mal geändert.

Benutzeravatar
CCRyder
Beiträge: 1000
Registriert: 18.11.2012, 16:54
Wohnort: Köln
Status: Offline

Re: ZZP/Patchwork-Motor

Beitrag von CCRyder » 13.07.2017, 17:11

danke jörg. motor läuft jetzt und sogar relativ gut/ruhig. vergasereinstellungen hab' ich so belassen, verteilerposition haben wir quasi vom alten motor "kopiert".
hydros werden morgen (fein)eingestellt. aber wo blitz' ich die zündung ab?
Keine Patte und noch weniger Raff...

Benutzeravatar
mattkeys
Beiträge: 79
Registriert: 14.01.2016, 19:32
Status: Offline

Re: ZZP/Patchwork-Motor

Beitrag von mattkeys » 13.07.2017, 17:28

schwer zu sagen ohne Bilder, Kerbe an der Riemenscheibe ist 10 °oder 5 ° vor OT wenns mit der Makierung am Steuergehäuse fluchtet

https://www.google.de/search?biw=1280&b ... S8fM1c0Ay0

gibt aber auch CIH mit Makierung an der Kupplungsglocke

Jörg
Beiträge: 8201
Registriert: 20.11.2007, 17:31
Wohnort: 26316 Varel / Rosenberg
Kontaktdaten:
Status: Online

Re: ZZP/Patchwork-Motor

Beitrag von Jörg » 13.07.2017, 17:39

Tom hat geschrieben:
13.07.2017, 17:10
Jörg hat geschrieben:
13.07.2017, 16:41
Ich würde den ZZP lieber zu früh einstellen als zu spät.
Zu früh macht den Motor nur schlapp, aber zu spät ist schädlich
Probiert erstmal, ob der Motor läuft und fahrt den ein.
Danach könnt ihr mal probieren und Richtung spät stellen.
Bist du sicher Jörg?
Ich würde sagen es ist genau anders herum,ist die Zündung zu früh,klopft der Motor.Ist sie zu spät verschenkst du Leistung,aber es geht nichts kaputt.
Stimmt, hast recht. Mein Fehler. :oops:
Gruß Jörg

Signaturen werden vollkommen überbewertet.

Uwe ausm Ländle
Beiträge: 459
Registriert: 16.02.2010, 20:59
Wohnort: Großherzogtum Baden PLZ 79336
Kontaktdaten:
Status: Offline

Re: ZZP/Patchwork-Motor

Beitrag von Uwe ausm Ländle » 13.07.2017, 20:33

hola,
wenn du die blechriemenscheibe hast musst du die zündung am schwungrad einstellen), da das teil aus blech keine markierung hat (außer du hast eine reingemacht als der motor offen war)
hast du ne gussriemenscheibe vorn dann dort abblitzen. original ist 6° vor ot.....oder wenn du das maximale rausholen willst den motor auf 4000 u/min hochdrehen und konstant halten und solange frühzündung (verteiler nach links drehen) bis er leicht anfängt zu klingeln und dann etwas zurück dass das klingeln weg ist....solltest aber vielleicht nicht machen wenn du kein gehör dafür oder zu wenig ahnung hast 8) :wink:
gruß und viel erfolg uWe
zwei von 136 gebauten...

Benutzeravatar
CCRyder
Beiträge: 1000
Registriert: 18.11.2012, 16:54
Wohnort: Köln
Status: Offline

Re: ZZP/Patchwork-Motor

Beitrag von CCRyder » 14.07.2017, 16:58

danke, uwe! haben keine strobo oder pistole, muss mal gucken, wer mir da helfen kann. hydros haben wir heute eingestellt, läuft immer noch ziemlich gut.
Keine Patte und noch weniger Raff...

Antworten

Wer ist online?

Mitglieder in diesem Forum: Jörg, Starker Albert und 4 Gäste