Stocken beim Gas geben

Alles für den Hobbyschrauber
Benutzeravatar
Schnik
Beiträge: 60
Registriert: 10.08.2015, 20:51
Status: Offline

Stocken beim Gas geben

Beitrag von Schnik » 01.09.2017, 19:28

Hallo, nach langer Restauration ist mein Rekord 19S seit anfang des Sommers angemeldet. In dieser Zeit bin ich auch schon ein paar Kilometer gefahren. Doch er stockt immer kurz nach einem Lastwechsel, also wenn ich im Schubbetrieb war und wieder aufs Gas gehe.
Die Ventile sind eingestellt, ebenso die elektriesche Zündung.
CO gehalt am Vergaser ist auch eingestellt (original Solex)
Zündkerzen sind schön braun.
Vielleicht hat jemand noch eine Idee was es sein könnte.

Ahh und noch eine Frage: Ist denn der Weber-Vergaser DGAV wie er oft auf den GT verbaut wird eine alternativ Lösung...?

Mfg

Jörg
Beiträge: 8059
Registriert: 20.11.2007, 17:31
Wohnort: 26316 Varel / Rosenberg
Kontaktdaten:
Status: Offline

Re: Stocken beim Gas geben

Beitrag von Jörg » 01.09.2017, 22:11

Spontan fällt mir die Gemischanreicherung ein. Dieser kleine Hebel an der Seite des Vergasers, der beim Gasgeben mehr Sprit reindrückt.
Ist aber jetzt nur geraten.

Hast du Kontaktzündung? Es muß nix heißen, daß du vor 1000km alles einstellen lassen hast mit neuen Kontakten usw.
Das setzt sich alles noch und dann kann der Zündzeitpunkt und der Schließwinkel nicht mehr stimmen.
Gruß Jörg

Signaturen werden vollkommen überbewertet.

Benutzeravatar
Schnik
Beiträge: 60
Registriert: 10.08.2015, 20:51
Status: Offline

Re: Stocken beim Gas geben

Beitrag von Schnik » 02.09.2017, 00:05

Genau richtig, habe ich ja vergessen zu schreiben. Wie habt ihr da euren Hebel stehen. Ich meine damit in welchem Loch der Splint ist und wie viele Scheiben dazwischen sind.
Wie beschrieben habe ich eine elektronische Zündung mit Hallgeber usw.
Zündzeitpunkt habe ich heute erst wieder kontrolliert. Passt soweit.

Jörg
Beiträge: 8059
Registriert: 20.11.2007, 17:31
Wohnort: 26316 Varel / Rosenberg
Kontaktdaten:
Status: Offline

Re: Stocken beim Gas geben

Beitrag von Jörg » 02.09.2017, 09:16

Du hattest oben geschrieben, daß du eine elektrische Zündung hast. Sicher meintest es anders.
Mißverständnis. Auf jeden Fall bist du mit der Hallgeberzündung auf der sicheren Seite und hast schon mal einige Fehlerquellen ausgeschlossen.
Gruß Jörg

Signaturen werden vollkommen überbewertet.

Benutzeravatar
the Brain
Beiträge: 4443
Registriert: 11.05.2013, 14:32
Status: Offline

Re: Stocken beim Gas geben

Beitrag von the Brain » 02.09.2017, 13:03

Aus der Hüfte geschossen würde ich die Beschleunigerpumpe im Gaser oder die Unterdruckverstellung im Verteiler genauer untersuchen. Ersteres ist besagter Deckel wo eine Membran drin sitzt die auch mal eingeht. Einstellungen stehen im WHB. Und letzteres hat in der Dose eine Membran. Hat halt alles Parameter die eingestellt werden können soweit. Muß auch nicht automatisch sein das deine TZH auf deinen Motor passt, die Verteiler fahren Kennlinien und auch die Unterdruckverhältnisse sind variabel. Wenn du eine Spritze Zündung im Gaser fährst muß das nicht automatisch die Eierlegende Wollmilchsau sein.

DGAV auf dem CIH sind.....untauglich. Sehe das genauso wie @Motormann. Hatte die Woche erst ein Gespräch wo der Kollegah verzweifelt ist mit seiner Kombination. Frag ihn selber, El Greco ist der Forumsname.
Errare humanum est, sed in errare perseverare diabolicum

Benutzeravatar
Schnik
Beiträge: 60
Registriert: 10.08.2015, 20:51
Status: Offline

Re: Stocken beim Gas geben

Beitrag von Schnik » 02.09.2017, 23:28

Gute Anregung zu der Zündung!
Aber erstmal schnell zu dem Vergaser. Dieser is überholt. Dichtflachen habe ich auf der Flächenschleifmaschine geplant und Kanäle entgratet. Anschließend mit einem neuen Dichtsatz versehen. Genau habe ich das Werkstatthandbuch im Moment nicht im Kopf, aber soweit ich mich erinnern kann wird die Position des Splints je nach Abstand der ersten Bohrung festgelegt.
Hier sollte ich mich nochmal intensiver mit beschäftigen.

Ich muss zugeben über die Zündung habe ich mir nicht so viele Gedanken gemacht. Ich hatte mal eine Teilepaket gekauft, in dem ganz unten diese Zündung lag mit Irmscher aufschrift.
Ist diese wohl komplett ungeeignet oder nur die Unterdruckdose...?

Jörg
Beiträge: 8059
Registriert: 20.11.2007, 17:31
Wohnort: 26316 Varel / Rosenberg
Kontaktdaten:
Status: Offline

Re: Stocken beim Gas geben

Beitrag von Jörg » 03.09.2017, 00:21

Irmscher Verteiler sind schon im Werk abgeändert worden für bestimmte Zwecke.
Ich will mich jetzt nicht drauf festnageln lassen, aber ich meine, daß sie recht früh auf Frühzündung drehen.
Vielleicht findest du im OHF darauf eine kompetente Antwort .
Gruß Jörg

Signaturen werden vollkommen überbewertet.

Benutzeravatar
Schnik
Beiträge: 60
Registriert: 10.08.2015, 20:51
Status: Offline

Re: Stocken beim Gas geben

Beitrag von Schnik » 05.09.2017, 19:39

Ich dachte ich schreib nochmal, da ich gerade nochmal gefahren bin und das Problem nochmal gut eingrenzen kann. Denn bei kalten Motor läuft er einwandfrei. Sobald er auf 90 Grad ist, geht das stocken los.
Vielleicht kann sich jemand einen Reim darauf machen...

Danke Gruß Niklas

Jörg
Beiträge: 8059
Registriert: 20.11.2007, 17:31
Wohnort: 26316 Varel / Rosenberg
Kontaktdaten:
Status: Offline

Re: Stocken beim Gas geben

Beitrag von Jörg » 05.09.2017, 19:44

Der Motor läuft zu fett
Such mal bei der Startautomatik.
Gruß Jörg

Signaturen werden vollkommen überbewertet.

Benutzeravatar
Schnik
Beiträge: 60
Registriert: 10.08.2015, 20:51
Status: Offline

Re: Stocken beim Gas geben

Beitrag von Schnik » 05.09.2017, 19:55

Ok, dann werde ich nochmal dort verstärkt dran gehen

Benutzeravatar
Motorbremse
Beiträge: 971
Registriert: 20.11.2007, 07:30
Wohnort: 45768 Marl
Status: Offline

Re: Stocken beim Gas geben

Beitrag von Motorbremse » 05.09.2017, 20:01

Die Zündspule ? 95% der Vergaserprobleme sind zündungstechnischer Herkunft !
Gruß Uli Bild

69er 2-Tür-Limo 1700 lagoblau/kosmosblau mit Faltschiebedach , seit 1986 meiner...


IG Rekord C und Commodore A Deutschland 1966-1971
ALT-OPEL IG 1972 , Mitgliedsnr. 4645

Benutzeravatar
Schnik
Beiträge: 60
Registriert: 10.08.2015, 20:51
Status: Offline

Re: Stocken beim Gas geben

Beitrag von Schnik » 05.09.2017, 20:09

Mhh du meinst wohl wenn die Spule warm wird und dann Probleme macht...? Aber müsste er dann nicht komplett schlecht laufen bzw aus gehen?! Auf Drehzahl läuft er ja gut.

Nochmal auf den Vergaser zurück zu kommen würde es dann nicht heißen, wenn die Startautomatik aufmacht der Motor dann zu mager läuft...? :icon_denk_01

Jörg
Beiträge: 8059
Registriert: 20.11.2007, 17:31
Wohnort: 26316 Varel / Rosenberg
Kontaktdaten:
Status: Offline

Re: Stocken beim Gas geben

Beitrag von Jörg » 05.09.2017, 20:40

Warum sollte eine ordnungsgemäß arbeitende Startautomatik den Motor zu mager laufen lassen?
Woraus leitet du das ab?
Was hindert dich daran, bei warmgefahrenen Wagen nachzusehen, ob die Starterklappe ganz geöffnet ist? :)
Gruß Jörg

Signaturen werden vollkommen überbewertet.

Benutzeravatar
Motorbremse
Beiträge: 971
Registriert: 20.11.2007, 07:30
Wohnort: 45768 Marl
Status: Offline

Re: Stocken beim Gas geben

Beitrag von Motorbremse » 05.09.2017, 20:43

Zündspule hatte ich bisher 2mal als Übeltäter, eben auch nach längerer Laufzeit, gleiche Symptome wie bei Dir...
Gruß Uli Bild

69er 2-Tür-Limo 1700 lagoblau/kosmosblau mit Faltschiebedach , seit 1986 meiner...


IG Rekord C und Commodore A Deutschland 1966-1971
ALT-OPEL IG 1972 , Mitgliedsnr. 4645

Benutzeravatar
Schnik
Beiträge: 60
Registriert: 10.08.2015, 20:51
Status: Offline

Re: Stocken beim Gas geben

Beitrag von Schnik » 05.09.2017, 21:29

Mein Gedanke war so: Wenn der Motor kalt ist und die Startautomatik zu ist, ist das Gemisch ja fetter. Da läuft der Motor ja gut. Wenn die Automatik auf macht, ist das Gemisch ja nicht so fett. Jetzt zuckt er ja beim Gas geben.
Deswegen dachte ich er ist warm zu mager...

Die klappe ist voll offen!

Antworten

Wer ist online?

Mitglieder in diesem Forum: Dodthy und 7 Gäste