Seite 1 von 2

Einstellung Weber 32/36

Verfasst: 12.01.2018, 14:25
von CoupéSince13
Moin Männer,
Hab meinen Automatik-Rex ja nun mit einem Weber 32/36 von Splendid ausgestattet. Leider habe ich absolut gar keine Unterlagen zu dem Vergaser. Folgendes Szenario:

- Vergaser-Umbau von Solex auf Weber
- Angeschmissen und erstmal grob eingestellt dass er lief
- Warmlaufen lassen und dann mit Rüssel im Auspuff fein eingestellt, sodass er von den Werten her ziemlich gut stand. Motorlauf war auch ruhig
- Bisschen rumgehest und dann in die Garage gestellt.

Nächster Morgen, wollte wieder in die Werkstatt, Kiste will nicht anspringen :vordiestirnhau-01 Scheint als würde die Kaltstartanhebung noch nicht richtig funktionieren bzw. nicht richtig eingestellt sein!? Aber wie gesagt, ich habe keine Unterlagen dazu...

Bin für Tipps, Tricks, Kniffe und Unterlagen, wie ich die Karre ( wieder ) zum Laufen kriege extrem dankbar!!

Schonmal Danke im Voraus!
JL

Re: Einstellung Weber 32/36

Verfasst: 12.01.2018, 14:37
von Kekimo
Springt der überhaupt nicht mehr an, oder geht er "nur" ständig aus?

Grüße

Re: Einstellung Weber 32/36

Verfasst: 12.01.2018, 14:51
von CoupéSince13
Ne, ich orgele und er ist kurz davor anzuspringen, aber der letzte "Hüpfer" fehlt, dass er die Kurve kriegt... Verständlich? :lol:

Re: Einstellung Weber 32/36

Verfasst: 12.01.2018, 15:24
von pat...
Wasser- oder E-Choke? Richtig angeschlossen?

Re: Einstellung Weber 32/36

Verfasst: 12.01.2018, 15:28
von CCRyder
die dinger sind doch schon voreingestellt (1.9/2.0) und sollten nach dem einbau schon recht vernünftig laufen. benötigen dann eigtl. nur noch feintuning... :?:

Re: Einstellung Weber 32/36

Verfasst: 12.01.2018, 15:35
von CoupéSince13
Diesmal E-Choke, auf Zündungsplus angeschlossen.

@CCRyder Sind sie, damit lief er auch, aber eher mäßig. Feintuning wurde ja gemacht, fuhr auch. Nur den Tag drauf in kaltem Zustand wollte er nicht mehr anspringen. Wobei mich wundert wieso er dann tags zuvor lief :roll:

Herr Börnemann von Splendid meinte die Weber laufen generell etwas niedriger, konnte mir aber sonst nicht weiterhelfen

Re: Einstellung Weber 32/36

Verfasst: 12.01.2018, 15:58
von Kekimo
Klemm den Choke mal ab, und probiers nochmal. Wenn er dann anspringt versuch den Motor übers Gaspedal bei Laune zu halten,
nach ca, 1 Min. sollte er dann im Stand laufen, zwar nicht besonders, aber immerhin. Je wärmer er dann wird,
desto besser sollte er im Leerlauf seinen Dienst verrichten (und beim fahren natürlich auch).

Sollte das nicht funktionieren weis ich auch nix.

Grüße

Re: Einstellung Weber 32/36

Verfasst: 12.01.2018, 16:41
von CoupéSince13
Das würde ja eine falsche Choke-Einstellung nahe legen!? Aber dazu muss es doch Unterlagen geben, wie der richtig eingestellt wird? Gibt's da nicht so eine Rastenstellung?

Re: Einstellung Weber 32/36

Verfasst: 12.01.2018, 17:20
von Joan
Motor Kalt, Zündung aus, Starterklappen müssen ZU sein (evtl gibts ne Spaltvorgabe aber zum anspringen können sie voll geschlossen sein).
Die E Heizung lässt dann die Klappen in ca 1 - 2 Minuten aufgehen.

Das kann man ja erstmal prüfen, bzw. einstellen ohne das er läuft.

Re: Einstellung Weber 32/36

Verfasst: 12.01.2018, 17:45
von El Greco
Schau mal ob die Klappen evtl. verhakt sind, dann springt er auch nicht an

Re: Einstellung Weber 32/36

Verfasst: 12.01.2018, 19:11
von Kekimo
Ich hab den gleichen Gaser mit manuellen Choke, theoretisch tut er was er soll,
praktisch nicht. Starten tut er ohne Choke besser, wenn er den an ist, halt ich den am laufen,
nach ca. 1 min geht's dann...,bei mir.
Wenn der Wagen dann ordentlich Temperatur hat, ca. 15-20 Minuten im Stand laufen lassen,
magert der ab und geht aus.
Der Rest wie Zündung, Ventile etc. ist in Ordnung, alles neu und bene.
Vielleicht Bedüsung, keine Ahnung :roll:
Nächste Woche geht's auf en Prüfstand, vielleicht gibt's ja dann Ergebnisse, bin gespannt.

Grüße

Re: Einstellung Weber 32/36

Verfasst: 13.01.2018, 01:30
von CoupéSince13
Kekimo hat geschrieben:
12.01.2018, 19:11
Ich hab den gleichen Gaser mit manuellen Choke, theoretisch tut er was er soll,
praktisch nicht. Starten tut er ohne Choke besser, wenn er den an ist, halt ich den am laufen,
nach ca. 1 min geht's dann...,bei mir.
Wenn der Wagen dann ordentlich Temperatur hat, ca. 15-20 Minuten im Stand laufen lassen,
magert der ab und geht aus.
Der Rest wie Zündung, Ventile etc. ist in Ordnung, alles neu und bene.
Vielleicht Bedüsung, keine Ahnung :roll:
Nächste Woche geht's auf en Prüfstand, vielleicht gibt's ja dann Ergebnisse, bin gespannt.

Grüße
Hört sich ja unfahrbar an :shock: Hast du nen Schalter oder Automatik?

Wäre ja ne schöne scheisse wenn das Ding garnicht läuft...

Re: Einstellung Weber 32/36

Verfasst: 13.01.2018, 09:57
von Joan
Die Unterschiede zwischen Schalter und Automatik kann man getrost ignorieren. Das sind eher kleine Anpassungen die im Rahmen einer Grossserie sinn machten.

Du wirst ihn schon zum Laufen bringen oder den Fehler finden der dich zum Tausch bewogen hat ;)

Wenn z.B. die Kiste nach 20 min Leerlauf abmagert, liegt das wahrscheinlich nicht am Vergaser sondern an der Umgebung wie: Heissleerlaufventil, Verzug (Nebenluft) oder Benzinzuführung (Dampfblasen).
Und ein Motor der ohne Choke besser startet als mit, deutet auf eine zu Fette Abstimmung beziehungsweise auf ein Dichtungsproblem im Gaser hin.
Wenn hier die Standardbedüsung verwendet wurde, würd ich nochmal das Kaltstartsystem überprüfen. Da kann man beim Anlassen einfach mal zuschauen was passiert. Suppt da z.B. massig Sprit in den Trichter?

Alles natürlich reine Spekulation unter der Annahme das Zündung, Ventile etc wirklich stimmen. Da sollte man sich wirklich sicher sein.
Manchmal ist der Zündzeitpunktmarkierung falsch verstanden oder das Ventilspiel doch nicht bei korrekter Motorstellung gemacht worden.
Lieber doppelt checken
die Fehler hab ich alle hinter mir ;)

Re: Einstellung Weber 32/36

Verfasst: 13.01.2018, 09:59
von El Greco
Kekimo hat geschrieben:
12.01.2018, 19:11
Ich hab den gleichen Gaser mit manuellen Choke, theoretisch tut er was er soll,
praktisch nicht. Starten tut er ohne Choke besser, wenn er den an ist, halt ich den am laufen,
nach ca. 1 min geht's dann...,bei mir.
Wenn der Wagen dann ordentlich Temperatur hat, ca. 15-20 Minuten im Stand laufen lassen,
magert der ab und geht aus.
Der Rest wie Zündung, Ventile etc. ist in Ordnung, alles neu und bene.
Vielleicht Bedüsung, keine Ahnung :roll:
Nächste Woche geht's auf en Prüfstand, vielleicht gibt's ja dann Ergebnisse, bin gespannt.

Grüße
Dann halte uns bitte auf dem Laufenden, meiner läuft auch nicht wie er soll...

Re: Einstellung Weber 32/36

Verfasst: 13.01.2018, 10:39
von Commodåren
How does your cars drive ? Are they smooth or are there hesitation when accelerating ? If there is hesitation when accelerating, your idle jets are too small. If so, try an idle jet one ore two sizes larger. The idle mixture and speed are the only adjustments that can be made on a Weber downdraft like the DGV and its derivatives, all other changes are made by changing the air and fuel jets and/or emulsion tubes. I have two chokeless 38ADL downdrafts on my engine and there are no problems starting it, a couple of dabs on the gas pedal when cranking and it starts, although it takes a little longer to get a stable idle when it is cold outside. One thing to remember with Webers in general is the fuel pressure which should not exceed 0,2bar, if it's higher the carb can be flooded.