Radioentstörung

Alles für den Hobbyschrauber
Antworten
Benutzeravatar
mp3
Beiträge: 3347
Registriert: 24.07.2013, 16:09
Wohnort: 45549 Sprockhövel
Status: Offline

Radioentstörung

Beitrag von mp3 » 20.06.2018, 17:42

Hallihallo,
ich habe Störungen im Radio. Drehzahlabhängig.
Lima ist generalüberholt mit externem Regler.
An der Lima ist auch schon ein Kondensator dran.
Wert weiß ich gerade nicht.

Es gab doch zwei Werte, die man früher eingebaut hat. Einmal 22uF und einmal 47uF, meine ich.
Welcher kommt wo hin.
Weiß das noch jemand?
Kann auch was mit 2,2 und 4,7 gewesen sein.
Gruß Stefan

Tacho defekt, Dimmer defekt, Zündschloss defekt, Uhr defekt oder Umbau auf Quarzwerk? Kein Problem!

Benutzeravatar
Brender
Beiträge: 3884
Registriert: 18.03.2012, 12:51
Wohnort: Bionadenland!
Status: Offline

Re: Radioentstörung

Beitrag von Brender » 20.06.2018, 19:11

Ist es ein Drehzahlabhängiger Pfeifton? Das ist ne Masseschleife. Kann man mit einem extra Kabel lösen..
mfg Sebastian ;)

Ka Angsd! Bei uns senn bluus di Konsonnandn waach!

Benutzeravatar
mp3
Beiträge: 3347
Registriert: 24.07.2013, 16:09
Wohnort: 45549 Sprockhövel
Status: Offline

Re: Radioentstörung

Beitrag von mp3 » 20.06.2018, 19:23

mp3 hat geschrieben:
20.06.2018, 17:42
... Drehzahlabhängig....
Trink mal was süßes. Du hast Unterzucker. :lol:
Gruß Stefan

Tacho defekt, Dimmer defekt, Zündschloss defekt, Uhr defekt oder Umbau auf Quarzwerk? Kein Problem!

Jörg
Beiträge: 8871
Registriert: 20.11.2007, 17:31
Wohnort: 26316 Varel / Rosenberg
Kontaktdaten:
Status: Offline

Re: Radioentstörung

Beitrag von Jörg » 20.06.2018, 19:31

Manche haben Zucker. Ich hab Zimt. :mrgreen: :lol:
Gruß Jörg

Signaturen werden vollkommen überbewertet.

Benutzeravatar
Brender
Beiträge: 3884
Registriert: 18.03.2012, 12:51
Wohnort: Bionadenland!
Status: Offline

Re: Radioentstörung

Beitrag von Brender » 20.06.2018, 19:42

Soll ich euch folgen können :?: :mrgreen:
mfg Sebastian ;)

Ka Angsd! Bei uns senn bluus di Konsonnandn waach!

Jörg
Beiträge: 8871
Registriert: 20.11.2007, 17:31
Wohnort: 26316 Varel / Rosenberg
Kontaktdaten:
Status: Offline

Re: Radioentstörung

Beitrag von Jörg » 20.06.2018, 19:55

Folge uns. 8) Wo wir sind, ist vorne. :mrgreen:
Gruß Jörg

Signaturen werden vollkommen überbewertet.

Benutzeravatar
buckrodgers61
Beiträge: 4615
Registriert: 04.12.2007, 18:42
Wohnort: Mönchengladbach
Status: Offline

Re: Radioentstörung

Beitrag von buckrodgers61 » 21.06.2018, 10:40

Drehzahlabhängig & auch wenn Licht zugeschaltet wird ?
dream as if you´ll live forever
live as if you´ll die today

Benutzeravatar
mp3
Beiträge: 3347
Registriert: 24.07.2013, 16:09
Wohnort: 45549 Sprockhövel
Status: Offline

Re: Radioentstörung

Beitrag von mp3 » 21.06.2018, 10:47

Ähm, das weiß ich jetzt nicht.
Gruß Stefan

Tacho defekt, Dimmer defekt, Zündschloss defekt, Uhr defekt oder Umbau auf Quarzwerk? Kein Problem!

MarkusHe
Beiträge: 158
Registriert: 31.03.2008, 16:27
Wohnort: Schwabach
Status: Offline

Re: Radioentstörung

Beitrag von MarkusHe » 21.06.2018, 11:15

Das waren meist 2,2µF-Kondensatoren.

Kommt das Pfeifen von der Lichtmaschine (klingt wie´n "Heulton") oder von der Zündung ("knattert")?

Wenn´s von der Zündung kommt: Welche Komponenten sind da verbaut? Opel hat ab Werk Widerstandzündkabel verbaut.
Das genügt meistens. Mit Kupferkabeln hab´ ich nur schlechte Erfahrungen!
Nebenbei: Welcher Radio ist eingebaut? Blaupunkt / Becker / Grundig / Philips waren immer sehr robust gegenüber Störungen.

Grüße aus Franken!
Markus
Rek. C, 2TL, Bj.71, 2,2i, Klima, Overdrive
Commo A Coupe, Bj.67, 2,5S
Diplomat A, Bj.65
Citroen DS21HA, Bj.69
Eriba Triton, Bj.79, Stockbetten

Benutzeravatar
buckrodgers61
Beiträge: 4615
Registriert: 04.12.2007, 18:42
Wohnort: Mönchengladbach
Status: Offline

Re: Radioentstörung

Beitrag von buckrodgers61 » 21.06.2018, 11:40

ich hatte das Problem bis vor zwei Wochen ....alles ausprobiert - Massekabel überprüft - Kondensator an verschiedenen Stellen der LM angeschlossen immer mit dem gleichen pfeifenden Ergebnis.... :?

vor zwei Wochen ist erst die Batterie ausgefallen (vor dem Totalausfall ist mir nur anhand von Fahrt inkl. Beleuchtung / Scheibenwischer aufgefallen, das der Scheibenwischer schneller gelaufen ist und die Instrumentenbeleuchtung heller wurde - dann wieder dunkler und der Scheibenwischer lief wieder normal / und das im Wechsel ) - erstmal was Neues gekauft, dann die Delco LM (war ein Neuteil - aber wohl so n Chinaschrott) gegen eine frisch gemachte BOSCH LM mit aussenliegenden Regler getauscht - und siehe da, das Geräusch ist weg

Ich hatte schon länger die LM aufm Kieker.....und das nach nur 4 Jahren :x
dream as if you´ll live forever
live as if you´ll die today

Benutzeravatar
buckrodgers61
Beiträge: 4615
Registriert: 04.12.2007, 18:42
Wohnort: Mönchengladbach
Status: Offline

Re: Radioentstörung

Beitrag von buckrodgers61 » 21.06.2018, 11:42

MarkusHe hat geschrieben:
21.06.2018, 11:15
Das waren meist 2,2µF-Kondensatoren.

Kommt das Pfeifen von der Lichtmaschine (klingt wie´n "Heulton") oder von der Zündung ("knattert")?

Wenn´s von der Zündung kommt: Welche Komponenten sind da verbaut? Opel hat ab Werk Widerstandzündkabel verbaut.
Das genügt meistens. Mit Kupferkabeln hab´ ich nur schlechte Erfahrungen!
Nebenbei: Welcher Radio ist eingebaut? Blaupunkt / Becker / Grundig / Philips waren immer sehr robust gegenüber Störungen.

Grüße aus Franken!
Markus
zweimal Blödpunkt - einmal Becker Radios generalüberholt -bisher nur allerbeste Erfahrungen - obwohl das Becker einen besseren Empfang hat .... (Off Topic)
dream as if you´ll live forever
live as if you´ll die today

Benutzeravatar
mp3
Beiträge: 3347
Registriert: 24.07.2013, 16:09
Wohnort: 45549 Sprockhövel
Status: Offline

Re: Radioentstörung

Beitrag von mp3 » 21.06.2018, 12:54

MarkusHe hat geschrieben:
21.06.2018, 11:15
Das waren meist 2,2µF-Kondensatoren.

Kommt das Pfeifen von der Lichtmaschine (klingt wie´n "Heulton") oder von der Zündung ("knattert")?

Wenn´s von der Zündung kommt: Welche Komponenten sind da verbaut? Opel hat ab Werk Widerstandzündkabel verbaut.
Das genügt meistens. Mit Kupferkabeln hab´ ich nur schlechte Erfahrungen!
Nebenbei: Welcher Radio ist eingebaut? Blaupunkt / Becker / Grundig / Philips waren immer sehr robust gegenüber Störungen.

Grüße aus Franken!
Markus
Pfeifton kommt von der Lima und es ist ein Philips Radio.
Zündkabel... hmm ... auf jeden Fall keine Kupferkabel. NGK oder Beru ... muss ich gucken.

Ich bin im Netz mal irgendwo vorbei gekommen - da gab es Entstörmittel für den externen Regler.
Hier:
https://www.oldtimerbedarf.de/BERU-SK16 ... -Ford-Opel
Gruß Stefan

Tacho defekt, Dimmer defekt, Zündschloss defekt, Uhr defekt oder Umbau auf Quarzwerk? Kein Problem!

MarkusHe
Beiträge: 158
Registriert: 31.03.2008, 16:27
Wohnort: Schwabach
Status: Offline

Re: Radioentstörung

Beitrag von MarkusHe » 21.06.2018, 14:22

Ich geh´ mal davon aus, dass du keinen Zusatzverstäker hast....in dem Fall würde ich es mal mit einer ganz primitiven Spule in der Zuleitung probieren.
Sowas z.B.:
Drossel.jpg
Drossel.jpg (4.47 KiB) 250 mal betrachtet
z.B. Reichelt Ringkerndrosseln TLC 1,0

Einen Versuch wär´s wert...mehr seh´ ich in meiner Glaskugel nicht....
Rek. C, 2TL, Bj.71, 2,2i, Klima, Overdrive
Commo A Coupe, Bj.67, 2,5S
Diplomat A, Bj.65
Citroen DS21HA, Bj.69
Eriba Triton, Bj.79, Stockbetten

Benutzeravatar
mp3
Beiträge: 3347
Registriert: 24.07.2013, 16:09
Wohnort: 45549 Sprockhövel
Status: Offline

Re: Radioentstörung

Beitrag von mp3 » 21.06.2018, 14:55

MarkusHe hat geschrieben:
21.06.2018, 14:22
Ich geh´ mal davon aus, dass du keinen Zusatzverstäker hast.........
Noch nicht. :mrgreen:
Solche Drosseln habe ich noch vom Modellbau her, zum Entstören der Elektromotoren mit Bürsten.
Gruß Stefan

Tacho defekt, Dimmer defekt, Zündschloss defekt, Uhr defekt oder Umbau auf Quarzwerk? Kein Problem!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste